International club ™uClan [U2C] / Международный клуб ™uClan [U2C]  

Вернуться   International club ™uClan [U2C] / Международный клуб ™uClan [U2C] > Приставки / Set-top-boxes > Ustym 4K line / линейка Ustym 4K (Enigma2/Denys_OS)

Важная информация

Ответ
 
Опции темы
Старый 28.05.2022, 20:51   #1191
SHERLS
Member
 
Регистрация: 21.03.2021
Сообщений: 60
Спасибо: 38
Поблагодарили 21 в 13 сообщениях
22
По умолчанию

У меня в1-слоте OpenPli 8.2, во 2-слоте -Denys_OS v.2.00.70,вот я хотел установить в 3-ий слот-openpli-python3-ustym4kpro-20220523_multiboot-а вот выйдет или нет не знаю,если не трудно подскажите как это сделать и возможен ли такой вариант?
SHERLS вне форума   Ответить с цитированием
Старый 28.05.2022, 21:25   #1192
kosmos17
Super Moderator
 
Регистрация: 06.10.2014
Сообщений: 4 110
Спасибо: 809
Поблагодарили 1 838 в 927 сообщениях
26382
По умолчанию

Из recovery должно получиться.
Пункт 3 USB Multiboot Image Upgrade - позволяет обновить имидж с USB накопителя.
Возможно файл openpli-python3-ustym4kpro-20220523_multiboot.zip нужно переименовать в openpli-python3-ustym4kpro-20220523_mmc.zip

Для Recovery, чтобы последние версии мультибута видели файл имиджа, он должен иметь вид
uClan_ustym4kpro-v2.00.00_20200620_mmc.zip
Жирным шрифтом выделены обязательные элементы в имени, чтобы мультибут увидел файл прошивки.
kosmos17 вне форума   Ответить с цитированием
Спасибо:
SHERLS (28.05.2022)
Старый 28.05.2022, 21:56   #1193
SHERLS
Member
 
Регистрация: 21.03.2021
Сообщений: 60
Спасибо: 38
Поблагодарили 21 в 13 сообщениях
22
По умолчанию

Пункт 3 USB Multiboot Image Upgrade-не видит,а 4-производит установку 1-го слота,ладно буду завтра нерв пилить ,скоро начала футбола.
SHERLS вне форума   Ответить с цитированием
Старый 28.05.2022, 22:08   #1194
kosmos17
Super Moderator
 
Регистрация: 06.10.2014
Сообщений: 4 110
Спасибо: 809
Поблагодарили 1 838 в 927 сообщениях
26382
По умолчанию

У меня отлично обнаруживает. С теми изменениями, что я указал.
От накопителя еще может зависеть.
Recovery от какого имиджа установлено?

Можете попробовать из-под openPli 8.2 через Прошивка имиджа. Если у вас только 4 слота.
Я сам не пробовал этот функционал в openPli. У меня в первом слоте openATV 6.4 и я прошиваю имиджи из него.

Последний раз редактировалось kosmos17; 28.05.2022 в 22:16.
kosmos17 вне форума   Ответить с цитированием
Старый 28.05.2022, 22:15   #1195
SHERLS
Member
 
Регистрация: 21.03.2021
Сообщений: 60
Спасибо: 38
Поблагодарили 21 в 13 сообщениях
22
По умолчанию

В пункте 3-пишет-Please insert USB device first
SHERLS вне форума   Ответить с цитированием
Старый 28.05.2022, 22:18   #1196
kosmos17
Super Moderator
 
Регистрация: 06.10.2014
Сообщений: 4 110
Спасибо: 809
Поблагодарили 1 838 в 927 сообщениях
26382
По умолчанию

Флешка должна быть в FAT32 и подключена к usb 3.0.
kosmos17 вне форума   Ответить с цитированием
Спасибо:
SHERLS (28.05.2022)
Старый 28.05.2022, 22:24   #1197
SHERLS
Member
 
Регистрация: 21.03.2021
Сообщений: 60
Спасибо: 38
Поблагодарили 21 в 13 сообщениях
22
По умолчанию

Всё так и есть,OpenPli 8.2 установилась.
SHERLS вне форума   Ответить с цитированием
Старый 28.05.2022, 23:36   #1198
kosmos17
Super Moderator
 
Регистрация: 06.10.2014
Сообщений: 4 110
Спасибо: 809
Поблагодарили 1 838 в 927 сообщениях
26382
По умолчанию

Цитата:
Сообщение от SHERLS Посмотреть сообщение
В пункте 3-пишет-Please insert USB device first
Сначала вставьте USB-устройство.
Не видит ваш накопитель или файл с имиджем.
Возьмите другую флешку.

UPD: openpli-python3-ustym4kpro-20220523_multiboot.zip или openpli-python3-ustym4kpro-20220523_mmc.zip не важно. Recovery видит оба файла.

Скрытый текст





[свернуть]

Последний раз редактировалось kosmos17; 29.05.2022 в 11:01.
kosmos17 вне форума   Ответить с цитированием
Спасибо:
SHERLS (29.05.2022)
Старый 29.05.2022, 11:14   #1199
SHERLS
Member
 
Регистрация: 21.03.2021
Сообщений: 60
Спасибо: 38
Поблагодарили 21 в 13 сообщениях
22
По умолчанию

kosmos17!Добрый день!Я установил ,но сделал по вашему принципу,снёс OpqnPli 8.2 и установил OpenATV и через неё openpli-python3-ustym4kpro-20220523_mmc.zip-всё установилось.Вопрос такого содержания есть ли резон заменить в 1-ом слоте OpenATV 6.4 на OpenATV 7.1 или OpenPli 8.2-что скажете?
SHERLS вне форума   Ответить с цитированием
Старый 29.05.2022, 11:27   #1200
kosmos17
Super Moderator
 
Регистрация: 06.10.2014
Сообщений: 4 110
Спасибо: 809
Поблагодарили 1 838 в 927 сообщениях
26382
По умолчанию

Я бы поставил SD карту и на ней экспериментировал.
В первом слоте оставил бы OpenATV 6.4 как самый стабильный.
У меня 4 слота в еммс памяти и еще 26 на SD карте (64 Гб).
Поставьте карту меньше. Даже средствами enigma 2 можно добавить два слота 5 и 6. А если использовать Плагин Multiboot FlashOnline, то и больше.
kosmos17 вне форума   Ответить с цитированием
Спасибо:
SHERLS (29.05.2022)
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Текущее время: 01:03. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.12 by vBS
Copyright ©2000 - 2023, vBulletin Solutions, Inc. Перевод: zCarot